Can't download Mastodon archive
Incident Report for DryCat
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 09:39 CET
Monitoring
We add a new reverse proxy on other server this solution look work.

We keep an eye on it
Posted Dec 30, 2020 - 10:29 CET
Update
Reverse proxy maybe the cause of problem. We continue searching.
Posted Dec 29, 2020 - 18:11 CET
Investigating
When you request your Mastodon archive, you can't download them from Firefox or Chromium Browser.

Actually you can download this with wget command. Is not optimal but it work.

We are actively looking for the cause of this problem.
Posted Dec 29, 2020 - 17:28 CET
This incident affected: Object storage - static.drycat.fr.