Mastodon web interface not working
Incident Report for DryCat
Resolved
All is good. Mastodon is rollback.
Posted Nov 12, 2020 - 09:46 CET
Update
Il semblerait que la compilation des assets ne se passe pas du tout comme prévu
Posted Nov 12, 2020 - 09:32 CET
Identified
Some assets file can't load. This doesn't load interface.
Posted Nov 12, 2020 - 09:09 CET
Investigating
The mastodon web interface not working. API service and federation work.
Posted Nov 12, 2020 - 09:08 CET
This incident affected: Chat et réseau sociaux (Mastodon (Miaou)).