Mastodon is innaccessible when you're logged.
Incident Report for DryCat
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 09:59 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2021 - 09:49 CET
Investigating
We are currently investigating this issue.
Posted Jan 07, 2021 - 09:39 CET
This incident affected: Chat et réseau sociaux (Mastodon (Miaou)).